Error when accessing published Announcements in Admin
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 11:15 PST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Mar 03, 2022 - 10:02 PST
Identified
We're currently experiencing issues when accessing published announcements in LaunchNotes admin. We've identified the issue and are currently working on a fix
Posted Mar 03, 2022 - 08:56 PST
This incident affected: Management App.