Public pages currently experiencing 500 errors
Incident Report for LaunchNotes
Resolved
This incident is resolved.
Posted Apr 28, 2022 - 14:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2022 - 13:11 PDT
Identified
The issue has been identified and we are working on a fix.
Posted Apr 28, 2022 - 11:58 PDT
Investigating
We're currently experiencing 500 errors on public pages that are not hosted on a custom subdomain and are investigating the issue.
Posted Apr 28, 2022 - 11:40 PDT
This incident affected: Public pages.