Notifications - Degraded performance
Incident Report for LaunchNotes
Resolved
The incident impacting AWS has been resolved, and as a result our Notifications performance has been restored.
Posted Dec 07, 2021 - 16:20 PST
Investigating
Notifications are experience slower-than-normal performance issues due to an issue with AWS.
Posted Dec 07, 2021 - 12:39 PST
This incident affected: Notifications.