Error when editing published Announcements
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 10:41 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2022 - 10:00 PST
Identified
We've identified the issue and are actively working on a fix.
Posted Feb 18, 2022 - 09:03 PST
This incident affected: Management App.