Public pages currently experiencing 500 errors.
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 11:59 PDT
Update
This issue has been resolved.
Posted Oct 18, 2021 - 11:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 11:27 PDT
Identified
We've identified the issue and are pushing a fix out momentarily.
Posted Oct 18, 2021 - 10:52 PDT
This incident affected: Public pages.