The LaunchNotes inline embedded application is currently returning an error when pulling announcements.
Incident Report for LaunchNotes
Resolved
The update has been pushed and we are no longer seeing the issue.
Posted Jun 23, 2021 - 11:39 PDT
Identified
We've identified the issue, and have issued a fix that will resolve this momentarily.
Posted Jun 23, 2021 - 11:25 PDT
Update
We have identified that the issue is specific to the inline embed. We are working on an update to resolve the situation.
Posted Jun 23, 2021 - 11:14 PDT
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jun 23, 2021 - 11:12 PDT
This incident affected: Embed applications.