Widget and embed Announcements not rendering
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Apr 13, 2022 - 08:40 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 13, 2022 - 08:01 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Apr 12, 2022 - 21:57 PDT
Identified
We've identified an issue with the Widget and Embed that is impacting the rendering of Announcements within the modal. The issue has been identified and we are currently working on a fix.
Posted Apr 12, 2022 - 19:39 PDT
This incident affected: Embed applications.