Assets loading on public pages over https
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 13:18 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 23, 2020 - 12:00 PST
Monitoring
A recent upgrade in a dependency elevated our error rates across the application. We're since rolled back and early signs show error rates decreasing. We are monitoring the change.
Posted Nov 23, 2020 - 11:59 PST
Investigating
We're currently investigating some reports of assets not loading correctly on public pages and new subscribers not being able to subscribe.
Posted Nov 23, 2020 - 11:03 PST
This incident affected: Public pages and Notifications.