Issue with production assets
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Sep 03, 2020 - 11:36 PDT
Monitoring
Service has been restored and public pages and admin are now operational .We'll continue to monitor the fix.
Posted Sep 03, 2020 - 11:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2020 - 10:47 PDT
Identified
There is an issue with production assets. This is affecting admin and public pages. Pushing a fix now to verify this is the issue.
Posted Sep 03, 2020 - 10:29 PDT
This incident affected: Public pages and Management App.