Web services currently unavailable
Incident Report for LaunchNotes
Resolved
The incident has been resolved
Posted Jun 01, 2021 - 16:27 PDT
Monitoring
a fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 15:48 PDT
Investigating
We are currently investigating this issue
Posted Jun 01, 2021 - 15:40 PDT
This incident affected: Public pages, Management App, and API.