Slack notifications are currently back-logged
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted May 13, 2020 - 07:22 PDT
Monitoring
Slack service is currently back online.
Posted May 12, 2020 - 17:45 PDT
Identified
Slack notifications are currently not sending. We are monitoring the situation and will provide updates as we learn more.
Posted May 12, 2020 - 17:29 PDT
This incident affected: Notifications and Service providers (Slack Apps/Integrations).