Management area currently unavailable
Incident Report for LaunchNotes
Resolved
This incident has been resolved
Posted Apr 26, 2021 - 14:25 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2021 - 13:55 PDT
Monitoring
The issue has been identified and we have pushed an update to resolve this.
Posted Apr 26, 2021 - 13:54 PDT
Investigating
We're working on a bug fix that's making management area completely inaccessible. We'll post another update as soon as we have a fix in place.
Posted Apr 26, 2021 - 12:47 PDT
This incident affected: Management App.