Embed not loading releases
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 09:57 PDT
Monitoring
We've deployed a fix and will be monitoring over the next 20 minutes.
Posted Jul 29, 2020 - 09:25 PDT
Identified
The loader is not correctly clearing to display the release. Working on a fix for this now.
Posted Jul 29, 2020 - 09:17 PDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2020 - 08:59 PDT
Investigating
We've noticed the embed not loading releases once you click into a release. Currently, investigating the issue.
Posted Jul 29, 2020 - 08:51 PDT
This incident affected: Embed.