Announcement Content rendering issues
Incident Report for LaunchNotes
Resolved
This incident has been resolved
Posted Apr 26, 2021 - 15:45 PDT
Investigating
We're currently investigating an issue that is affecting the rendering of content on Announcements on Public pages.
Posted Apr 26, 2021 - 15:28 PDT
This incident affected: Public pages.