Log-in issues on app.launchnotes.io
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 12:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2021 - 12:15 PDT
Identified
The issue has been identified and a fix is being implemented
Posted Apr 22, 2021 - 12:07 PDT
Investigating
We're experiencing log-in issues and currently investigating
Posted Apr 22, 2021 - 11:46 PDT
This incident affected: Management App.