Intermittent 503's on Public Pages
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 17:19 PDT
Monitoring
We have implemented some changes to our networking. You may see some intermittent issues with assets loading on your pages that will resolve themselves over time.
Posted Jul 16, 2021 - 14:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 16, 2021 - 13:37 PDT
Identified
We’re doing a sitewide update that may result in temporary connection issues. Thank you for your patience during this time.
Posted Jul 16, 2021 - 13:31 PDT
Investigating
We are currently investigating this issue.
Posted Jul 16, 2021 - 11:09 PDT
This incident affected: Public pages.