Elevated errors
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 13:18 PDT
Update
We have deployed a change to resolve the elevated errors. We are monitoring the situation.
Posted Oct 05, 2020 - 12:03 PDT
Investigating
We are currently experiencing elevated errors on certain actions in the management portal and API.
Posted Oct 05, 2020 - 10:24 PDT
This incident affected: Management App and API.