Public pages unavailable
Incident Report for LaunchNotes
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 11:10 PST
Update
A fix for this incident has been successfully pushed, and our Public page's are back online. We'll continue to monitor this over the next 10 minutes to ensure the issue has been properly resolved.
Posted Feb 17, 2021 - 10:50 PST
Monitoring
We've just pushed a fix for this, which should resolve the issue within the next 10 minutes.
Posted Feb 17, 2021 - 10:31 PST
Investigating
We are investigating an issue which has affected the availably of our public pages. We will provide more details in the next 15 minutes.
Posted Feb 17, 2021 - 10:27 PST
This incident affected: Public pages.